Open Business Intelligence

La red del Business Intelligence

Hola

 

Acabo de instalar Pentaho. Inicio el servidor y la consola, pero al conectar al puerto 8099 me devuelve el error "connection refused". Esta instalado sobre windows vista. estoy omitiendo algo?

 

Gracias

Visitas: 550

Responde a esto

Respuestas a esta discusión

revisa el firewall algo debe estar entrampando la conexion con el server
En una ociación probe en windows vista y me dio error... te sugiero que pruebas en windows XP/7. Solo para descartar verifica que el puerto no este siendo utilizado por otro proceso, y un ultimo detalle en versiones 2.X tenia el problema que cuando cargaba el administrator console no levantaba la base de datos hypersonic, por lo cual tenia que ejecutarlo manualmente en \biserver-ce\data\start_hypersonic.bat

Buen día Francesc, cómo estás?

Has podido solucionar tu consulta?

 

Saludos.

PD: para mantener un mínimo orden interno, intenta hacer las consultas referidas a Pentaho en el grupo especializado.

Gracias

 

El problema viene causado por los permisos de administrador de windows vista

 

Me paso al grupo especializado

Gracias

Hola a todos, a mi me pasa lo mismo, solo que estoy corriendo sobre un server debian, tengo el repositorio de pentaho en postgres y desde la consola de administracion, entro en las conexiones configuradas y el test da ok, ahora al entrar en la consola a travez del navegador web me da ese mismo error "connection refused"

 

Les mando un saludo y espero que alguien me pueda ayudar.

Responder a debate

RSS

Distintivo

Cargando…

© 2022   Creado por Emilio.   Tecnología de

Emblemas  |  Reportar un problema  |  Términos de servicio